Back to overview
Degraded

Scheduled maintenance.

Jun 05 at 01:55pm GMT+3
Affected services
btc.union.build
app.union.build
graphql.union.build

Resolved
Jun 05 at 06:35pm GMT+3

All maintenance has been completed, all services are operational.

Updated
Jun 05 at 02:15pm GMT+3

GraphQL maintenance is complete. Relaying services are still partially degraded, and transfers may take longer than usual to complete.

Created
Jun 05 at 01:55pm GMT+3

Scheduled maintenance on GraphQL and relaying services throughout the day. Transfer submission and relaying times may be degraded.